Модем(ы) Yota LTE после автоматического обновления прошивки до 3.7 отказывается работать на MacMini 10.5.8 (1.5 CoreSolo) и 10.6.8 (1.66 CoreDuo).
Сначала пропал инетернет. Yota Access,которая в меню баре, предлагала подключить модем, в то время как голубой индикатор на нем горел, но 10.0.0.1 (status.yota.ru) ничего не показывал. Еще были какие-то странные ip адреса полученные по DHCP..
На MBP c 10.6.8 потарахтел еще какое то время и перестал.. причем что совсем занятно — при выдергивании момеда из usb машинка переходила однокнопочный режим Серого Экрана Смерти. Конечно я отсылал после этого репорты в apple.

После месячного(!) общения с доброжелательным и учтивым саппортом Ё*ты, пока технические специалисты пытаются выяснить причины и следствия такого конфуза, выяснилось что с новой прошивкой модемы стабильно работают в оси 10.7 и выше. Нет, мы конечно много чего еще говорили, но результатом явилась эта маленькая ремарочка вытянутая из консилиума поддержки.

Пробовал откатить прошивку, да при включении в сеть автоматом прошивается в новую. Замечу что никакого предупреждения о том что вот дескать сейчас ваш модем скорее всего перестанет работать если у вас не 10.7..

Паралельно с этим постом пишу на фидбек Йоты:
«Здравствуйте.
Моя заявка 191500. Прошло уже более месяца как оформилась заявка. Еще больше времени прошло после того как сменилась прошивка модемов и в договоре о предоставлении услуг получилась какая то неувязочка — деньги были оплачены, а интернет пропал без предупреждений.

После долгих, но малорезультативных общений с поддержкой выяснилось что модемы не работают в Операционных системах старше чем MacOs 10.7, о чем нигде на сайте не указанно ни до технических изменений, ни после.

Опуская подробности работы поддержки Йоты, я просто хочу узнать: Почему у меня отсутствует возможность работать на старой прошивке?

Могли бы вы предоставить работающее оборудование взамен пока решается проблема в заявке?»

Что делать в таком случае?
— ждать маны небесной, когда инженерные умы что нибудь придумают (например не делать автоматическую прошивку, а оставить для владельцев старых машинок выбор)
— покупать роутер для Yota
— платить деньги SkyLink’у
— записывать общение с Yoto’й, для улучшения качества услуг, так сказать.
— заказное письмо, и все такое с привлечением РосПотребНадзора и Общества Защиты Прав Потребителей.

Сеть как то странно молчит о подобной проблеме, из чего могу сделать вывод о ее исключительности. Неужели так оно и есть, и просто никто не хочет заниматся единичным случаем?

размер plohihmacov.net - Apple Mac iPad 427x500, 43.93 kb

Tagged with →  

18 Responses to Yota LTE с прошивкой 3.7 не работает на системах старше 10.7

  1. Kejen:

    я вообще не понимаю, зачем эти сраные свистки покупать и занимать ими порты в ноуте. мало того, что он некрасиво торчит и за всё цепляется, ещё же интернет раздаёт только на одну машину. Не говоря уже о проблемах с совместимостью (йота + мак, погуглил бы ради интереса, перед покупкой). У них же есть роутер на батарейках, вот его бы и взял.

  2. Resbad:

    Сегодня воткнул свисток — снова не работает. Пошел и купил МегаФон LTE 4G.

    Формфактор, конечно, еще хуже, занимает уже 3 слота, но работает (!!!) и я рад.

  3. Eokgreen:

    Сраный свисток был подарен еще до перехода на LTE. И в моем случае был критически важен и необходим — в моих краях и сложившейся ситуации это был оптимальный выход.
    Свисток надо заметить отлично торчал из удлинителя который был подсоединен к Минику — он то и раздавал Сеть остальным машинкам.

    «Купи роутер за 250$» — это, да, ответ.

  4. Eokgreen:

    Сраный свисток был подарен еще до перехода на LTE. И в моем случае был критически важен и необходим — в моих краях и сложившейся ситуации это был оптимальный выход.
    Свисток надо заметить отлично торчал из удлинителя который был подсоединен к Минику — он то и раздавал Сеть остальным машинкам.

    «Купи роутер за 250$» — это, да, ответ.

  5. Eokgreen:

    Сраный свисток был подарен еще до перехода на LTE. И в моем случае был критически важен и необходим — в моих краях и сложившейся ситуации это был оптимальный выход.
    Свисток надо заметить отлично торчал из удлинителя который был подсоединен к Минику — он то и раздавал Сеть остальным машинкам.

    «Купи роутер за 250$» — это, да, ответ.

  6. Eokgreen:

    При том что МегаФон арендует канал у Йопты, это удивительно.

    Проблема такая же как я описал? Мне просто интересно — это я один такой чудак?

  7. Kejen:

    этот свисток после перехода на lte всё еще работает? чюдеса. Роутеры есть и дешевле, если тебе стационарный нужен. я имел ввиду на батарейках, потому что это клёво, когда интернет у тебя всегда с собой, 20 мегабит в айфоне, и ты не должен сраным опсосам за это нихуя.

  8. Eokgreen:

    Нет не работает, старый можно под комстар перепрошить. Под LTE они на новые поменяли — с ним то и проблема.
    Да согласен, для айпедиков и айфонов вещь приятная. Но речь о другом.

  9. Eokgreen:

    Нет не работает, старый можно под комстар перепрошить. Под LTE они на новые поменяли — с ним то и проблема.
    Да согласен, для айпедиков и айфонов вещь приятная. Но речь о другом.

  10. Eokgreen:

    [email protected] ?
    13:52 (14 августа)

    Уважаемый пользователь!

    Ваше письмо доставлено в службу поддержки YOTA. Мы обязательно ответим на Ваше обращение в ближайшее время.

  11. RecSm:

    Мегафон 4Ж работает. И кстати говоря сильно спасает его универсальность. Вот нету тут 4ж но есть 3ж и заебись, а там есть 4ж и тоже хорошо. А про комстар нету смысла даже заикаться.

  12. TraSpb:

    Я заинтересовался и пошёл уточнить у наших девайсоводов, что за хрень.
    Цитата:
    «13,5К пользователей — проблемы у 60 человек, воспроизвести эту проблему у нас в лабе мы не смогли. Судя по логам, присланным пользователями, проблема в OS X. В 10.7 она решена.»

    Так что тебе просто повезло. Извини :(

  13. PpoLt:

    ага, до обновления этой проблемы в осях до 10.7 не существовало?

  14. Eokgreen:

    Спасибо.
    Очень странно, что три компьютера, с отказались работать с новой прошивкой.
    Поставил на MPB 10.8 — модем кажет, сеть тоже.

    Вот ответ фидбека Yota:
    LTE работают с любой операционной системой, поддерживающей CDC-библиотеки. Это операционные системы семейства Windows (начиная с Windows XP SP 3 и выше), и операционные системы семейства Mac OS X (начиная с версии 10.5 и выше). Также поддерживается ряд Unix систем.
    Если версия операционной системы на Вашем компьютере 10.5 или выше, рекомендую протестировать работу устройства на другом компьютере. Если оно будет исправно работать, то Вас следует обратиться в техническую поддержку Компании

    Apple.

    И дело то не в 10.7, а в прошивке модема 3.7 — он нормальненьео так работал на старом макини 10.5.8!!

    Ну я смотрю тенденцию — скоро так и в сервисе будут говорить —
    «Тебе просто повезло. Извини»

  15. Eokgreen:

    До обновления прошивки, отлично работало на 10.5.8 и 10.6.8!

  16. Ag3black:

    Берем общее количество выпущенных машин — А, умножаем на количество машин с возможными неисправностями — В, и умножаем на стоимость урегулирования конфликта без суда — С. А умножить на В умножить на С — равно X. Если X меньше затрат на доработку — возврата не будет!

Добавить комментарий

Ваш e-mail не будет опубликован.

 

Подробнее:
MAC OS SpyWare

MAC OS SpyWare. Знакомая купила макбук и через неделю умудрилась схватить какую–то херню. С торрентов софт не заливала. При попытке зайти зафари практически на любой сайт, сафари пеернаправляют на левые урлы, типа ***.doubleclick.net или тот, что на скриншоте. Сафари ругается...

Закрыть