товарищи, выручайте!
Очень нужный мне сайт работает нормально только под И.Е. начиная с семерки. Огнелисы, сафари, опера, гуглхромы и прочие не хотят его отображать нормально. Есть ли вариант работать с сайтом под маком без виртуалки винды?

Гуглил И.Е. под мак, разработка остановилась на шестой версии :(

КПЗ I.e. for mac

Блог про Apple

Tagged with →  

14 Responses to Нужный мне сайт работает нормально только под ИЕ

  1. Rdps:

    Да, остановилась, что, в общем–то, очень жалко: IE под Мак был чуть ли не единственным браузером в истории, который что–то в районе десяти лет назад полностью поддерживал стандарт CSS 1 и не разбавлял его своими надстройками или кусками драфта CSS 2.

  2. EGatobas:

    У хрома есть надстройка, эмулирующая ИЕ. Один раз решил подобную проблему именно ей, попробуй.

  3. Sucramwe:

    Ну да, IE Tab — плагин для Хрома.

  4. OoZtna:

    Он же вин–онли, не?

  5. Yarxam:

    IE5 был последний
    но есть winebottler

  6. Iggal:

    только винда

  7. Iggal:

    есть IEtab и IEtab Classic, оба ругаются, что нет расширения для запуска этой надстройки. Правда не говорят, какого именно

  8. Zzzvd:

    Им нужен оригинальный IE что бы запустить его во вкладке. Т.е. плагин только под винду.

  9. EGatobas:

    а что это?

  10. Yarxam:

    оно пакует виндовые программы и вайн в милые мак–приложения

  11. Kirmumhs:

    уже не смешно, сынок ;)

Добавить комментарий

Ваш e-mail не будет опубликован.

 

Подробнее:
Журналисты утверждают, что смартфоны Apple и Samsung будут поддерживать беспроводную зарядку

В этом году два основных производителя мобильных телефонов добавят  возможность беспроводной зарядки в свои новые смартфоны, заявили сегодня DigiTimes. Если верить последним слухам, будущим владельцам iPhone 5S и Galaxy S4 не понадобятся шнуры, чтобы заряжать свои устройства. Ссылаясь на “надежный...

Закрыть